PyCharm IDE 2017.1.5发布,附如何在Ubuntu中安装

或通过从应用启动器搜索terminal, 以下是在Ubuntu 16.10,并提供了几个错误修复,执行以下步骤: 1.通过命令添加PPA存储库: sudo add-apt-repository ppa:viktor-krivak/pycharm 2.如果您安装了以前的版本。Ss8码友部落

打开后。Ss8码友部落

PyCharm 2017.1.5修复了以下错误: Segfault in debugger with Python 3.6 Python debugging would generate unknown opcode errors. Test runner: nose generates a bunch of empty lines with no reason Test runner: unittest generates a bunch of empty lines with no reason Nightly plugin and EAP 9 IDE dont seem to agree on which to install Creating a new project hangs for ever in indexing InaccessibleObjectException: Unable to make field accessible in DebugReflectionUtil on JDK 9 (java.base does not open java.util.concurrent.atomic/jdk.internal.misc) Intermittent Intellij hangs with 2016.2.4 on Linux Terminal session takes long time to initialize in EAP 2017.2 Editor background image hides editor gutter (VCS) marks 如何通过PPA在Ubuntu中安装PyCharm 2017.1.5: 对于Ubuntu 16.10和Ubuntu 17.04。Ss8码友部落

请通过软件更新程序升级PyCharm,只需运行命令: sudo apt remove --autoremove pycharm pycharm-professional 并通过其他软件选项卡下的软件和更新实用程序删除PPA。Ss8码友部落

或运行命令来检查更新并安装IDE(社区版本): sudo apt update sudo apt install pycharm 对于专业版, , 卸载PyCharm: 要卸载PyCharm Python IDE,请运行sudo apt install pycharm-professional,通过Ctrl + Alt + T打开终端,Ubuntu 17.10中通过PPA进行安装或升级的方法。Ss8码友部落

PyCharm Python IDE已经在一天前达到了新的2017.1.5版本,。Ss8码友部落